Loading...

Knowledge Center


Endpoint Security Exploit Prevention content stops functioning after you update to version 9418 if the V3 Virus Definition Update (DAT) version is earlier than 3668
Technical Articles ID:   KB91649
Last Modified:  7/9/2019

Environment

McAfee Endpoint Security (ENS) Threat Prevention 10.6.0, 10.5.5, and 10.5.2

Problem

ENS Exploit Prevention content stops functioning after it is updated to content version 9418 if the V3 Virus Definition Update (DAT) version in ENS is earlier than 3668. The issue is not resolved by updating the Exploit Prevention content to version 9419.

System Change

You installed or upgraded ENS Exploit Prevention content to version 9418.

Cause

Exploit Prevention content version 9418 is signed with a new McAfee certificate and is incompatible with V3 Virus Definition Update (DAT) versions earlier than 3668.

Solution

Update the system to V3 Virus Definition Update (DAT) version 3668 or later, before you update to Exploit Prevention content version 9418.

To recover a system with a non-functional Exploit Prevention module:
Use this resolution if you encountered the issue described in this article and the Exploit Prevention module is non-functional. Update to V3 Virus Definition Update (DAT) version 3668 and then apply Exploit Prevention content version 9419. The Exploit Prevention functionality is restored with content equivalent to version 9329.

Rate this document

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.