Loading...

Knowledge Center


McAfee SNS Notice: McAfee Endpoint Security 10.6.2 - Linux Now Available
SNS_EMAILS ID:   SNS1975
Last Modified:  5/15/2019

SNS_BODY

McAfee Endpoint Security 10.6.2 - Linux (ENSL) is now available. 

ENSL 10.6.2 provides support for Red Hat Enterprise Linux 8.0 GA version and also includes a minor fix for the AAC module. ENSL 10.6.2 requires a minimum version of McAfee Agent 5.6.0.

For a full list of changes, see the Release Notes in PD28331 and PD28332: To download McAfee Endpoint Security 10.6.2 - Linux, go to the Product Downloads site at: https://www.mcafee.com/us/downloads/downloads.aspx

To receive information about McAfee product updates, sign up for the Support Notification Service at https://sns.secure.mcafee.com/signup_login.

SNS_ORIGINAL_SEND_DATE

May 7, 2019

Beta Translate with

Select a desired language below to translate this page.

Languages:

This article is available in the following languages:

English United States
Japanese

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.