Loading...

Knowledge Center


McAfee Agent 5.0.0 compatible products
Technical Articles ID:   KB82101
Last Modified:  7/5/2018
Rated:


Environment

McAfee Agent (MA) 5.0.0
McAfee ePolicy Orchestrator (ePO) 5.x

Summary

McAfee product software, upgrades, maintenance releases, and documentation are available from the Product Downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTE: You need a valid Grant Number for access. KB56057 provides additional information about the Product Downloads site, and alternate locations for some products.


Compatible Products
The following table replaces the Developed for use with section that was previously contained in the Release Notes, and contains product versions that are verified compatible for use with MA 5.0.0. This list is derived from information provided by the individual product teams that completed testing with MA 5.0.0, and does not include details related to future cloud environment releases. 

IMPORTANT: If a specific product version is not listed, please consult individual product information for compatibility details.
 
 

Product Name

Compatible Version
(see Patch or Hotfix Release
Notes for more requirements)

Comments

Application / Change Control

6.1.3

IMPORTANT: For upgrade compatibility information, see KB83177.
Client Proxy 1.1, 1.2  
Database Activity Monitor / Sensor 5.1, 5.1.1, 5.1.2  
Data Center Connector for AWS 3.0.x, 3.5.x, 3.6.x  
Data Center Connector for Azure  3.0.x, 3.5.x, 3.6.x  
Data Center Connector for vSphere 3.0.x, 3.5.x, 3.6.x  
Data Protection for Cloud 1.0.x  

Deep Command (EOL)

2.3, 2.4

For supported environments information, see KB77948.
For EOL information see KB88454.

Deep Defender (EOL)

Not Supported

 

Drive Encryption 7.2.x, 7.1.x IMPORTANT: For compatibility information when upgrading from MA 4.8.x to MA 5.0.0, see KB83664.

File and Removable Media Protection

4.3.x
5.0.x (Windows Only)

For supported environments information, see KB81149.

Endpoint Intelligence Agent 2.3.1  
Endpoint Protection for Mac 2.0, 2.1  
Endpoint Security 10.0  

ePO

5.1.1 and later

 

ePO MER

2.5.3

 

ePO-MVT

1.1.2

 

ePO Real Time

1.0.2, 2.0.1

 

Firewall for Linux 8.0.x  

Host Data Loss Prevention

9.3 Patch 2 and later

 
Host Data Loss Prevention for Mac
9.3  

Host Intrusion Prevention System (Windows and non-Windows)

8.0 Patch 4 and later

IMPORTANT: For compatibility information, see KB82869.

Management for Optimized Virtual Environments (MOVE) Agentless

3.0, 3.5.x, 3.6.x

 

MOVE Firewall

3.5.x  

MOVE Multi-platform

2.6.2, 3.5.x, 3.6.x

 

MOVE Scheduler

2.5.1, 2.5.2

 

Management of Native Encryption
1.0, 2.x, 3.0.x, 4.0.x, 4.1.x For supported environments information, see KB79375.
Policy Auditor Not Supported Policy Auditor 6.2 is compatible with MA 5.0.1.

Quarantine Manager (MQM)

7.0.1

 

Risk Advisor

2.7.2

 

Rogue Database Detection 1.0.4  
Rogue System Detection (RSD) 5.0.2 - 5.0.5  

Security for Lotus Domino (Windows)

7.5

 

Security for Microsoft Exchange (MSME)

7.6, 8.0, 8.5

 

Security for Mac (MSM)

1.2

 

Security for Microsoft SharePoint (MSMS)

3.0

 

SiteAdvisor Enterprise (SAE)

3.5.1, 3.5.2

 

System Information Reporter (SIR)

1.0.0.204

System Information Reporter 1.0 is limited to Platinum customers only.

Threat Intelligence Exchange (GTI) 1.0  

VirusScan Enterprise (VSE)

8.8 Patch 4 and later

 

VirusScan Enterprise for Linux (VSEL)

1.7, 1.9, 2.0

 

VirusScan for Mac (VSM)

9.2, 9.6

 

VirusScan Enterprise for SAP NetWeaver

1.0.2

 

VirusScan Enterprise for Storage

1.1

 

Rate this document

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.