Loading...

Knowledge Center


McAfee Agent 5.6.0 compatible products
Technical Articles ID:   KB91021
Last Modified:  4/3/2019

Environment

McAfee Agent (MA) 5.6.0

Summary

Recent updates to this article:
Date Update
April 3, 2019 Support added for Host Intrusion Prevention for Linux with version 8.0 Patch 12.
McAfee Client Proxy updated to be supported with 2.3.6.
February 14, 2019 Removed DAT Reputation. The daily DATs have this feature built in.
January 25, 2019 Updated the minimum compatible versions for Endpoint Security for Mac. Changed VirusScan for Mac from 'Not supported' to the minimum compatible version 9.8.
December 13, 2018 Added File and Removable Media Protection 4.3.x.
December 11, 2018 New article created for MA 5.6.0 compatible products.

To receive email notification when this article is updated, click Subscribe on the right side of the page. You must be logged on to subscribe.


Compatible Products
The following table replaces the "Developed for use with" section that was previously contained in the Release Notes. This table includes only product versions that are verified compatible for use with MA 5.6.0. This list is derived from information provided by product teams that completed testing with MA 5.6.0.

IMPORTANT: If a specific product version is not listed, see the individual product documentation for compatibility details.
 
Product Name Minimum
Compatible Version 1
Supported
Environments
Article
McAfee Active Response 2.3.0.264, 2.4.0.176 KB84473
Application and Change Control (Windows) 8.2.1 KB87944
Application and Change Control (Linux) 6.2.0
McAfee Client Proxy (Windows and Mac) 2.3.6 KB74182
Cloud Workload Security 5.3 KB90062
Data Exchange Layer 2 -
Data Loss Prevention 10.x, 11.x KB68147
Data Loss Prevention for Mac 11.1
Data Loss Prevention Discover 10.x, 11.x KB87112
Drive Encryption 7.2.7 and later KB79422
ePO Deep Command Not supported -
Email Gateway Not supported -
Endpoint Intelligence Agent 2.6.3 KB84500
Endpoint Protection for Mac 2.3 KB78694
Endpoint Security for Linux Threat Prevention 10.2.3
10.5.1, 10.5.2, 10.5.3
KB87073
Endpoint Security for Mac 10.2.3, 10.5.x KB84934
Endpoint Security for Windows 10.5.4, 10.5.5, 10.6.0 KB82761
ePolicy Orchestrator 5.3.x, 5.9.x, 5.10.0  KB51569
ePO Minimum Escalations Requirements (MER) 4.0 -
ePO McAfee Virtual Technician (MVT) 8.3 -
File and Removable Media Protection 3 5.0.9 and later
4.3.x
KB81149
File and Removable Media Protection for macOS 5.0.8 and later
Firewall for Linux 8.0.4 KB85429
Host Intrusion Prevention 6 8.0 Patch 11 and 12 KB70778
Host Intrusion Prevention for Linux 8.0 Patch 12
Management of Native Encryption (Mac and Windows) 4.1.5 and later KB79375
Management for Optimized Virtual Environments (MOVE) Antivirus Agentless 4.5.1, 4.7.0, and 4.8.0 KB74865
Management for Optimized Virtual Environments (MOVE) Antivirus Multi-Platform 4.5.0, 4.5.1, 4.7.0, and 4.8.0
MOVE Scheduler Not supported
MVISION Endpoint 18.8, 18.10, 18.11 KB90744
Network Data Loss Prevention 11.0 KB87112
Policy Auditor 6.2.x, 6.4.x KB72961
Quarantine Manager Not supported KB53485
Risk Advisor Not supported -
Rogue System Detection 5.0.4, 5.0.5 KB82323
McAfee Security for Lotus Domino (Windows) 7.5.3 KB66972
McAfee Security for Microsoft Exchange 8.5.1, 8.6 KB90278
KB82890
McAfee Security for Microsoft SharePoint 3.5 KB68141
SiteAdvisor Enterprise 3.5 Update 6 KB51244
System Information Reporter 5 1.0.1 -
Threat Intelligence Exchange 1.0.3 KB83368
VirusScan Enterprise 8.8.0 Patch 5–12 KB51111
VirusScan Enterprise for Linux 1.9.2, 2.0.3 KB75270
VirusScan for Mac 9.8 KB76330
VirusScan Enterprise for Storage 1.2.0, 1.3.0 KB74863
1 See the individual product update or hotfix Release Notes for additional requirements.
2
Data Exchange Layer:
Versions listed below are no longer supported by McAfee Agent 5.6.0 because Data Exchange Layer is now integrated with McAfee Agent 5.6.0:
  • 3.0.0 Hotfix 4, 3.0.1 Hotfix 1, 3.1.0
  • 4.0.0,​ 4.1.0, 4.1.1, 4.1.2
For more details, see the DXL 5.0 Release Notes (PD28080).
3 File and Removable Media Protection:
MA 5.0.x is supported only with legacy features because these versions of File and Removable Media Protection cannot exploit the new features introduced in MA 5.0. To review the MA 5.0 and ePO 5.1.1 feature dependencies, see KB71298. For supported environments information, see KB81149.
4 Application and Change Control for Windows: For upgrade compatibility information, see KB83177.
5 System Information Reporter: This product is limited to only Enterprise customers.
6 Host Intrusion Prevention: For compatibility information, see KB82869.

Rate this document

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.